gitarena - Elevated latency and errors in FRA1 Vercel Region (Frankfurt, Germany) – Incident details

All systems operational

Elevated latency and errors in FRA1 Vercel Region (Frankfurt, Germany)

Resolved
Partial outage
Started 19 days agoLasted about 4 hours

Affected

Third-party

Operational from 9:03 PM to 9:03 PM, Partial outage from 9:03 PM to 1:24 AM

CDN

Operational from 9:03 PM to 9:03 PM, Partial outage from 9:03 PM to 1:24 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    All traffic has been restored to the FRA1 Vercel Region.

  • Update
    Update

    The issue has been fixed. We are starting to re-route traffic from the CDG1 Vercel Region back to the FRA1 Vercel Region. We will provide another status update after this has finished.

  • Update
    Update

    The impact is currently mitigated. We are continuing to re-route traffic from the FRA1 Vercel Region to the CDG1 Vercel Region.

  • Identified
    Identified

    We are currently re-routing traffic from the FRA1 Vercel Region to the CDG1 Vercel Region.

  • Investigating
    Investigating

    We are currently re-routing traffic from the FRA1 Vercel Region to the CDG1 Vercel Region. We are currently investigating this issue.